logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
sealfan  
#1 Posted : Wednesday, October 24, 2018 8:21:12 PM(UTC)
sealfan

Rank: Member

Groups: Registered
Joined: 9/4/2015(UTC)
Posts: 23
Canada
Location: ottawa

Thanks: 7 times
Was thanked: 2 time(s) in 2 post(s)
I am upgrading from 3.1 to 4.0 and I am seeing that the custom width I used for my restriction has no effect in Seal 4.0. Tested with one of the samples, same behavior.

Steps:

1. Edit the Display width for a Repository restriction in the Server Manager
2. Reset IIS
3. Rerun report in web in incognito mode to eliminate any cache effects
4. Restriction does not change in size

Seems that no matter what value I use for the restriction it is always the same width.
epf  
#2 Posted : Saturday, October 27, 2018 12:47:10 PM(UTC)
epf

Rank: Administration

Groups: Administrators
Joined: 12/20/2013(UTC)
Posts: 557
Switzerland

Thanks: 7 times
Was thanked: 79 time(s) in 77 post(s)
Well, this feature is not available anymore in the 4.0 as we use the Bootstrap layout.
Where did you manage to specify the Display width for a restriction ?

From the 4.0, you may use the property 'Display: Restrictions per row' of your root View.
By default 4 restrictions are displayed per row...
thanks 1 user thanked epf for this useful post.
sealfan on 10/31/2018(UTC)
sealfan  
#3 Posted : Tuesday, October 30, 2018 8:18:56 PM(UTC)
sealfan

Rank: Member

Groups: Registered
Joined: 9/4/2015(UTC)
Posts: 23
Canada
Location: ottawa

Thanks: 7 times
Was thanked: 2 time(s) in 2 post(s)
I still see the option after upgrading my data source and selecting my enumerated lists

Display -> width in pixels

epf  
#4 Posted : Wednesday, October 31, 2018 7:13:12 AM(UTC)
epf

Rank: Administration

Groups: Administrators
Joined: 12/20/2013(UTC)
Posts: 557
Switzerland

Thanks: 7 times
Was thanked: 79 time(s) in 77 post(s)
Correct, this property is not used anymore and will be removed in 4.1
sealfan  
#5 Posted : Wednesday, October 31, 2018 1:49:34 PM(UTC)
sealfan

Rank: Member

Groups: Registered
Joined: 9/4/2015(UTC)
Posts: 23
Canada
Location: ottawa

Thanks: 7 times
Was thanked: 2 time(s) in 2 post(s)
ok thanks for the clarification. I found the 'Display: Restrictions per row' setting which works well.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.